Failures to connect new gateways in Spark Management, India region - ap-2

Incident Report for Check Point Services Status

Resolved

This incident has been resolved.
Posted Jul 16, 2025 - 09:47 UTC

Investigating

New gateways fail to connect to Spark Management ap-2 system in India region.
Existing gateways connectivity is not affected.
Posted Jul 16, 2025 - 06:16 UTC
This incident affected: Quantum Spark Management (Spark Management Portal - India Region).