Slowness in Threat Emulation Cloud service

Incident Report for Check Point Services Status

Resolved

This incident has been resolved.
Posted Feb 10, 2026 - 15:54 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 10, 2026 - 15:48 UTC

Investigating

Quantum Gateways & Harmony Endpoint using Threat Emulation Cloud service may experience slowness in Threat Emulation responses. We are working on resolving the issues, will update status in 1 hour.
Posted Feb 10, 2026 - 15:39 UTC
This incident affected: ThreatCloud AI (SandBlast Threat Emulation Cloud - Dublin, Ireland).