Updates Service - Increased Error Rates and Latencies
Incident Report for Check Point Services Status
Resolved
This incident has been resolved.
Posted Jun 15, 2021 - 13:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 15, 2021 - 13:30 UTC
Investigating
We are currently investigating this issue.
Posted Jun 15, 2021 - 12:15 UTC
This incident affected: Check Point Quantum Update Service.