Harmony SASE: Some gateways in Israel-1 are inaccessible

Incident Report for Check Point Services Status

Resolved

This incident has been resolved.
Posted Jan 17, 2026 - 23:39 UTC

Update

We are finishing up reviving the last batch of gateways
If your network is still down, reach out to support at https://sase.checkpoint.com/live-chat
Posted Jan 17, 2026 - 23:18 UTC

Update

We are restoring the affected gateways in the region
Posted Jan 17, 2026 - 21:41 UTC

Investigating

We are currently investigating an issue affecting connectivity for a subset of gateways in Israel-1 region.
Non-redundant networks with gateways in this region may witness accessibility issues.

Our teams are actively working on mitigation, and we will provide updates as more information becomes available.
Posted Jan 17, 2026 - 21:03 UTC
This incident affected: Check Point SASE Regions (Israel).