Impact on Smart-1 Cloud due to DataTube issue
Incident Report for Check Point Services Status
Resolved
This incident has been resolved.
Posted Apr 08, 2021 - 21:30 UTC
Identified
Logs view for existing environment is working.
we are still investigating the issue of onboarding new customers.
Posted Apr 08, 2021 - 16:54 UTC
Investigating
Due to the running incident on DataTube, new Smart-1 Cloud customers are not able to on-board, and in exiting environments the logs view returns "query failed" error .
Posted Apr 08, 2021 - 11:37 UTC
This incident affected: Check Point Quantum Smart-1 Cloud (Check Point Quantum Smart-1 Cloud - EU Region, Check Point Quantum Smart-1 Cloud – US Region, Check Point Quantum Smart-1 Cloud – APAC Region).