Active sessions dashboard has been reported by customers as unresponsive throughout the day R&D are working on a hotfix to resolve it. ETA for deployment: Tuesday morning, UTC
Issue be handled outside this incident's scope
Posted Jun 30, 2025 - 16:59 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 30, 2025 - 04:17 UTC
Monitoring
Issue is resolved We are monitoring the system
Posted Jun 30, 2025 - 04:17 UTC
Update
All gateways were reloaded and now resolving In a few minutes we expect all users to connect properly
Posted Jun 30, 2025 - 04:07 UTC
Update
We are continuing to investigate this issue.
Posted Jun 30, 2025 - 03:40 UTC
Update
The change was rolled out to all customers Some customers still unable to connect to some networks after some gateways lost sync to the backend
We have the list of affected population and are looking to resolve the gateways ASAP
Posted Jun 30, 2025 - 03:40 UTC
Update
80% of US workspaces have been resolved
Posted Jun 30, 2025 - 03:26 UTC
Update
Rollout continues to customers while tracking the load carefully on the database Early customers reported successful results
Posted Jun 30, 2025 - 02:49 UTC
Update
Agent connectivity stability is consistent over a time in internal workspace We have started rolling out to customers a change to secure agent connection
Posted Jun 30, 2025 - 02:04 UTC
Update
We are able to connect with the agent on internal workspaces, and are looking to expand this to all customers Next update: 30 minutes
Posted Jun 30, 2025 - 01:28 UTC
Update
Investigation still continues Next update: 30 minutes
Posted Jun 30, 2025 - 00:48 UTC
Update
Investigation continues with focus on the agent instability Next update: 30 minutes
Posted Jun 30, 2025 - 00:16 UTC
Update
Some services have restored, like the web platform logins and some zero trust applications. Agent login is still incomplete We are tracking stability and addressing other components
Posted Jun 29, 2025 - 23:39 UTC
Update
The load was reduced however the platform is still unstable ETA is not available, investigation continues
Posted Jun 29, 2025 - 23:05 UTC
Update
The instances were rebooted and the platform is loading and tracking the load. We continue the investigation on the load generator
Posted Jun 29, 2025 - 22:26 UTC
Update
We completed 50% of restarting the database instances to clear the load per the vendor's technical analysis and are looking to complete all instances. ETA is 15 minutes for completion of this phase
Posted Jun 29, 2025 - 21:54 UTC
Update
Investigation is ongoing. We are working with our database vendor support to resolve the issue.
Posted Jun 29, 2025 - 21:05 UTC
Update
Investigation is ongoing
Posted Jun 29, 2025 - 20:16 UTC
Update
Investigation is ongoing. Although we don’t yet have a definitive ETA for resolution, we are prioritizing mitigations that can take effect immediately once confirmed.
Posted Jun 29, 2025 - 19:37 UTC
Update
Analysis is ongoing. ETA is currently not available
Posted Jun 29, 2025 - 18:59 UTC
Update
Investigation is still in progress. While there are no new findings at this time, multiple teams remain actively engaged. Next update will be provided within 30 minutes or as soon as new information becomes available.
Posted Jun 29, 2025 - 18:26 UTC
Update
We continue to investigate the issue affecting user connectivity. Our current analysis confirms that the impact is inconsistent - some users are able to connect without issues, while others are being denied access.
The behavior is tied to one of our core back end services, which is operating in a degraded state and fails to meet replies in a timely fashion. We are collaborating with multiple internal teams to isolate the fault and validate recovery options.
We understand the impact this may have on your operations and appreciate your patience as we work to resolve it. We will provide the next update within 30 minutes or as soon as we have new findings.
Posted Jun 29, 2025 - 17:50 UTC
Update
Investigation for the root cause is still ongoing. All hands on deck.
Posted Jun 29, 2025 - 17:19 UTC
Update
Our investigation into the intermittent connectivity issue is still ongoing. While we don’t have new findings to share at this time, the issue remains a top priority and our teams are actively working to identify the root cause.
We will continue to provide updates regularly, or sooner if there is any meaningful progress.
Posted Jun 29, 2025 - 16:51 UTC
Update
We are currently observing intermittent issues with one of our core back-end services. As a result, some users are able to connect successfully, while others are experiencing connection failures.
Our engineering teams are actively investigating the issue. We will share further updates as soon as more information becomes available.
Thank you for your patience.
Posted Jun 29, 2025 - 16:25 UTC
Investigating
We are witnessing connectivity issues reported from different customers. New connections may fail to establish. Sign-in is unaffected.
We are investigating the issue further and will provide an update shortly.
Posted Jun 29, 2025 - 16:01 UTC
This incident affected: Harmony SASE Services - US Data Residency (Infrastructure Provisioning, Networking and Routing, Secure Web Gateway, User Authentication Services).