Infinity Portal US Data Services latency

Incident Report for Check Point Services Status

Resolved

This incident has been resolved.
Posted Jun 03, 2025 - 16:26 UTC

Monitoring

Latency is gradually decreasing
Posted Jun 03, 2025 - 13:06 UTC

Investigating

We are currently investigating the issue. Some of the events may appear with latency
Posted Jun 03, 2025 - 12:22 UTC
This incident affected: Infinity Portal (Infinity Portal Data Services (DataTube)).