Threat Emulation and Threat Extraction services issues on EU site

Incident Report for Check Point Services Status

Resolved

This incident has been resolved.
Posted Aug 26, 2026 - 08:31 UTC

Update

we are starting to see requests arriving and handled normally. we are monitoring
Posted Aug 26, 2026 - 08:05 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 26, 2026 - 08:03 UTC

Investigating

we are currently investigating errors arriving from Threat Emulation on Europe site.
this will have an affect on all requests arriving to Europe site. requests receives error from the site.
Posted Aug 26, 2026 - 05:56 UTC
This incident affected: ThreatCloud AI (SandBlast Threat Emulation Cloud - Dublin, Ireland).