Harmony SASE: Los Angeles 1 region connectivity Issue

Incident Report for Check Point Services Status

Resolved

This incident has been resolved.
Posted Dec 17, 2025 - 14:09 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 16, 2025 - 20:23 UTC

Identified

The issue have been identified and a fix is being implemented for affected customers.
Posted Dec 16, 2025 - 18:08 UTC

Investigating

We are currently experiencing degraded performance in Los Angeles 1 region.

This impacts some of the Los Angeles 1 Gateways and it can affect users and tunnel connectivity.
Not all of Los Angeles 1 Gateways are affected by this issue.

We are actively working to resolve the issue and restore service as quickly as possible. Further updates will be shared as they become available.
Posted Dec 16, 2025 - 17:00 UTC
This incident affected: Check Point SASE Regions (Los Angeles 1).