Logs from last few hours in EU region are not available in CloudGuard WAF and Quantum IoT Protect applications
Incident Report for Check Point Services Status
Resolved
This incident has been resolved.
Posted Mar 12, 2024 - 13:31 UTC
Update
Issue has been resolved. Logs sent after March 12th 13:00 UTC are now available.
Posted Mar 12, 2024 - 13:28 UTC
Update
We are continuing to investigate this issue.
Posted Mar 12, 2024 - 13:03 UTC
Investigating
Agent logs that were issued starting at March 11th 4PM UTC in the EU region are not available in the Monitoring view of CloudGuard WAF and Quantum IoT Protect applications, as well as open-appsec. We are working to resolve this issue ASAP.
Posted Mar 12, 2024 - 13:03 UTC
This incident affected: Infinity Next Cloud (Infinity Next Cloud EU Region).