Threat Emulation - Degraded Performance in Europe Data Center
Incident Report for Check Point Services Status
Resolved
The incident has been fully resolved.
Posted Feb 26, 2020 - 16:26 UTC
Monitoring
a fix was the successfully deployed and we are monitoring the service
Posted Feb 26, 2020 - 13:52 UTC
Identified
the issue has been identified and a fix is being deployed
Posted Feb 26, 2020 - 12:41 UTC
Investigating
We are currently investigating this issue
Posted Feb 26, 2020 - 10:38 UTC