Sporadic slower user experience of the CloudGuard WAF application interface within Infinity Portal and the open-appsec portal.
Incident Report for Check Point Services Status
Resolved
Following extensive monitoring, we declare the system back as fully operational
Posted Mar 21, 2024 - 16:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 14, 2024 - 09:53 UTC
Identified
We observed sporadic load issues that may affect Management/Web User Interface experience of the CloudGuard WAF application in the EU region of Infinity portal and the open-appsec portal. We are working on the issue and will update.
Posted Mar 14, 2024 - 08:48 UTC
This incident affected: Infinity Next Cloud (Infinity Next Cloud EU Region).