CloudGuard SaaS Click Time URL Protection partial degradation
Incident Report for Check Point Services Status
Resolved
This incident has been fully resolved.
Posted Jan 07, 2021 - 22:23 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 07, 2021 - 18:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 07, 2021 - 15:19 UTC
Update
A fix has been deployed and benign emails with links replaced by Click Time URL Protection should be processed properly.

Some links replaced by Click Time URL Protection may still be unreachable. A fix for this is being prepared.
Posted Jan 07, 2021 - 10:08 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 07, 2021 - 09:28 UTC
Investigating
Customers using the Click Time URL Protection feature may experience the following symptoms
1. Some benign emails may be quarantined
2. Some links replaced by Click Time URL Protection are not reachable
Posted Jan 07, 2021 - 09:17 UTC
This incident affected: Harmony Email & Office (CloudGuard SaaS).