Harmony Email & Office degradation
Incident Report for Check Point Services Status
Resolved
This incident has been resolved.
Posted Apr 12, 2021 - 13:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 12, 2021 - 13:15 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 12, 2021 - 12:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 12, 2021 - 11:59 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 12, 2021 - 11:58 UTC
Update
We are continuing to investigate this issue.
Posted Apr 12, 2021 - 11:21 UTC
Investigating
Customers in Europe may have issues with Identity Protection login sequence or issues with security enforcement for Identity Protection.
Our teams are investigating the issue.
Posted Apr 12, 2021 - 11:19 UTC
This incident affected: Check Point Harmony Email & Office (CloudGuard SaaS).