Logs retrieval may be delayed
Incident Report for Check Point Services Status
Update
Logs in the time range of 26_Sep 1400 - 2100 UTC can be temporarily missing
Will be available for query and view soon
Posted Sep 26, 2024 - 11:34 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 25, 2024 - 20:01 UTC
Investigating
Customers in EU may experience delay in logs query
Posted Sep 25, 2024 - 14:00 UTC
This incident affects: Quantum Smart-1 Cloud (Quantum Smart-1 Cloud - EU Region).