Possible slow down or failure getting data
Incident Report for Check Point Services Status
Resolved
Issue
· Customers encountered outage on Threat Hunting Portal
 
Impact
· Affected customers could not use Threat hunting or search through their data, hence, affecting all other operations related to data
 
Root Cause
· Google cloud networking issue - documented by google in: https://status.cloud.google.com/incidents/uLHd5Kb68CE4JszSygKZ

Resolution
· Solved by Google cloud
· Threat hunting team followed the issue with GCP support
Posted Jun 16, 2023 - 18:46 UTC
Identified
The issue is identified and a fix is begin implemented
Posted Jun 15, 2023 - 14:17 UTC
Investigating
Issue is currently under investigation
Posted Jun 15, 2023 - 13:18 UTC
This incident affected: Infinity XDR/XPR (Infinity XDR/XPR Threat Hunting EU Region, Infinity XDR/XPR Threat Hunting US Region, Infinity XDR/XPR Threat Hunting India Region).