Degraded service for updates.checkpoint.com
Incident Report for Check Point Services
Resolved
This incident has been resolved.
Posted 10 months ago. Aug 11, 2018 - 19:30 UTC
Monitoring
a fix is been implemented and we are monitoring the service
Posted 10 months ago. Aug 09, 2018 - 21:17 UTC
Investigating
Check Point updates service is flapping and might show errors for updates requests (which will be resolved by the retry mechanism)
The issue is under investigation
Posted 10 months ago. Aug 09, 2018 - 15:41 UTC
This incident affected: Check Point Cloud Services (Check Point Updates Service).