Harmony Connect User App Portal - Cannot log in
Incident Report for Check Point Services Status
Resolved
This incident has been resolved.
Posted Apr 21, 2021 - 00:30 UTC
Identified
Issue affects customers of Harmony Connect Clientless Corporate Access, with data residency set to USA, and without an identity provider defined.
In this case, end users cannot log into their User App Portal to access their corporate applications.
Root cause is the use of Auth0 library. We will update this status as they progress with its mitigation. For more, see https://status.auth0.com/

We strongly encourage all production customers to always connect their identity provider.
Posted Apr 20, 2021 - 16:59 UTC
This incident affected: Harmony Connect (Harmony Connect - Roaming users to Internet Access).