Harmony Connect - End users may receive '504 Gateway Time-Out'
Incident Report for Check Point Services Status
Resolved
This incident has been resolved.
Posted Jun 17, 2021 - 09:15 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 17, 2021 - 09:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 17, 2021 - 09:05 UTC
Investigating
In some scenarios, some of the branch office and remote users may get the following error message when trying to browse to specific websites: '504 Gateway Time-Out'.

We are currently investigating this issue.

To ensure productivity, we recommend for administrators whose end users have been impacted:
1. Open Infinity Portal and navigate to Harmony Connect
2. Navigate to Policy > Identity Awareness
3. Disable Identity Awareness for branch offices and for remote users
4. Click Apply Changes
5. Changes will deploy within a few minutes. A notification 'Identity Awareness has been updated' will appear at Infinity Portal Notification Center.
Posted Jun 17, 2021 - 08:42 UTC
This incident affected: Harmony Connect (Harmony Connect - Roaming users to Internet Access).