CloudGuard - CDR (Intelligence) Azure Onboarding issue - Due to Microsoft Azure bug
Incident Report for Check Point Services Status
Resolved
This incident has been resolved.
Posted Apr 09, 2024 - 07:42 UTC
Identified
We reproduced the issue with MS support and they are working on a fix.
Posted Apr 08, 2024 - 19:03 UTC
This incident affected: CloudGuard (CloudGuard - US Region, CloudGuard - EU - Ireland Region, CloudGuard - AP1 - Singapore Region, CloudGuard - AP2 - Australia Region, CloudGuard - AP3 - India Region, CloudGuard - CACE - Canada Region).