Infinity portal - Portal is down
Incident Report for Check Point Services Status
Resolved
This incident has been resolved.
Posted Nov 09, 2020 - 12:05 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 09, 2020 - 12:03 UTC
Update
We are currently investigating a network issue that causes downtime to the portal
Posted Nov 09, 2020 - 11:32 UTC
Investigating
We are currently investigating this issue.
Posted Nov 09, 2020 - 11:31 UTC
This incident affected: Check Point Cloud Services (Check Point Infinity Portal).