Degraded performance issue on Threat Emulation Service
Incident Report for Check Point Services Status
Resolved
This incident has been resolved.
Posted Sep 10, 2020 - 20:02 UTC
Investigating
We are investigating degraded performance issue on Threat Emulation Service
Posted Sep 10, 2020 - 11:55 UTC
This incident affected: Check Point Cloud Services (Check Point SandBlast Threat Emulation Cloud).