Issue with emails not being delivered from Check Point services to customers in EU and US regions
Incident Report for Check Point Services Status
Resolved
The incident is now resolved
Posted Oct 06, 2024 - 16:40 UTC
Update
Customers should expect not to receive weekly reports, updates and OTP emails during this outage.
Posted Oct 06, 2024 - 11:54 UTC
Update
We are continuing to investigate this issue.
Posted Oct 06, 2024 - 08:07 UTC
Update
We are continuing to investigate this issue.
Posted Oct 05, 2024 - 14:50 UTC
Investigating
We are currently experiencing problems with email delivery and are investigating the cause.
Posted Oct 05, 2024 - 12:51 UTC
This incident affected: Infinity Portal (Infinity Portal EU Region, Infinity Portal US Region, Infinity Portal AU Region, Infinity Portal Canada Region, Infinity Portal UAE Region, Infinity Portal UK Region, Infinity Portal India Region, Infinity Portal Data Services (DataTube), Infinity Portal Data Services (DataTube) - EU region, Infinity Portal Data Services (DataTube) - AUS region, Infinity Portal Data Services | Event Forwarding - EU region, Infinity Portal Data Services | Event Forwarding - US region, Infinity Portal Data Services | Event Forwarding - AUS region) and Infinity Playblocks (Infinity Playblocks - EU Region, Infinity Playblocks - US Region).