Smart-1 Cloud APAC region - problems in communication with GWs
Incident Report for Check Point Services Status
Resolved
This incident has been resolved.
Posted Aug 02, 2022 - 23:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 02, 2022 - 18:00 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 02, 2022 - 14:01 UTC
Identified
Work around were applied to relevant customers
Posted Aug 01, 2022 - 13:36 UTC
Update
Work around were applied to relevant customers
Posted Aug 01, 2022 - 07:56 UTC
Update
Work around were applied to relevant customers
Posted Aug 01, 2022 - 07:55 UTC
Investigating
Customers in AP region will experience problems in communication with the Service.
New customers will not be able to establish connection with GW
Workaround is available at CP support.
Full fix will be scheduled soon
Posted Aug 01, 2022 - 07:54 UTC
This incident affected: Quantum Smart-1 Cloud (Quantum Smart-1 Cloud – APAC Region).