This incident has been resolved. The IL-1 Data Center is now fully operational, and all affected gateways have been restored to normal function.
Posted Aug 25, 2026 - 10:46 UTC
Monitoring
A fix have been implemented we are monitoring the results
Posted Aug 25, 2026 - 10:06 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 25, 2026 - 09:31 UTC
Identified
Some gateways remain hung after the unexpected ISP failure We are looking into those specifically
Posted Aug 25, 2026 - 09:05 UTC
Monitoring
The primary ISP in the IL-1 DC (Bezeq) lost connectivity We failed over to the secondary ISP and connectivity to IL-1 resumed We are investigating the connectivity loss with Bezeq
Posted Aug 25, 2026 - 08:42 UTC
Investigating
We are getting increased reports from customers unable to connect to gateways located in Israel-1 Data Center
We are investigating the issue further and will provide an update shortly.
Posted Aug 25, 2026 - 08:19 UTC
This incident affected: Check Point SASE Regions (Israel).