Check Point updates service is flapping and might show errors for updates requests, The issue is under investigation
Incident Report for Check Point Services Status
Resolved
This incident has been resolved.
Posted Aug 11, 2020 - 11:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 11, 2020 - 09:38 UTC
Investigating
We are currently investigating this issue.
Posted Aug 10, 2020 - 20:00 UTC
This incident affected: Check Point Cloud Services (Check Point Updates Service).