Reach My Device - Service is unavailable
Incident Report for Check Point Services Status
Resolved
This incident has been resolved.
Posted Jun 22, 2021 - 10:05 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 22, 2021 - 09:29 UTC
This incident affected: Check Point Quantum Spark Reach My Device Service (SMB Appliances).