WAF Blocking Legitimate Requests
Incident Report for Check Point Services Status
Resolved
This incident has been resolved.
Posted Jun 20, 2024 - 18:59 UTC
Update
We are continuing to investigate this issue.
Posted Jun 20, 2024 - 18:58 UTC
Investigating
We are currently experiencing an issue where our Web Application Firewall (WAF) is blocking some legitimate requests. This may cause disruptions in accessing certain services or features on our platform. Our team is actively investigating the root cause and working on a solution to mitigate this issue. We apologize for any inconvenience this may cause and appreciate your patience as we work to resolve the problem. Further updates will be provided as soon as we have more information.
Posted Jun 20, 2024 - 16:00 UTC
This incident affected: Infinity Portal (Infinity Portal EU Region, Infinity Portal US Region, Infinity Portal AU Region, Infinity Portal Canada Region, Infinity Portal UAE Region, Infinity Portal UK Region, Infinity Portal India Region).