Infinity Portal - UI Latency when using the portal on US Region
Incident Report for Check Point Services Status
Resolved
This incident has been resolved.
Posted Jan 12, 2021 - 18:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 12, 2021 - 15:12 UTC
Investigating
We investigate reports on latency on US region, The team trying to identify the root cause.
Posted Jan 12, 2021 - 14:14 UTC
This incident affected: Check Point Infinity Portal.