New tenants cannot be added by the Infinity->Policy (Infinity Next) application. Existing Tenants are not affected.
Incident Report for Check Point Services Status
Resolved
This incident has been resolved.
Posted Jul 14, 2021 - 14:52 UTC
Identified
The issue has been identified and a fix is being deployed. ETA - 10 minutes.
Posted Jul 14, 2021 - 14:49 UTC
Investigating
We are currently investigating this issue.
Posted Jul 14, 2021 - 14:18 UTC
This incident affected: Check Point Infinity Next Cloud (Check Point Infinity Next Cloud EU Region).