Harmony SASE: Users may experience network connectivity failures following network upgrade

Incident Report for Check Point Services Status

Resolved

This incident has been resolved.
Posted Feb 02, 2026 - 20:31 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 02, 2026 - 19:23 UTC

Identified

Following a network upgrade that took place on Sunday, Feb 1st, some networks remained in an unhealthy state due to disk overpopulation.
We are looking and recovering all affected gateways.
If your network is unavailable, reach out to us at https://sase.checkpoint.com/live-chat for quick recovery
Posted Feb 02, 2026 - 18:01 UTC
This incident affected: Harmony SASE Services - US Data Residency (Networking and Routing) and Harmony SASE Services - EU Data Residency (Networking and Routing).