Problems in creating new tenants and potential gaps in Logs availability
Incident Report for Check Point Services Status
Resolved
This incident has been resolved.
Posted May 15, 2024 - 10:30 UTC
Update
Issue was resolved and we are currently monitoring the resolution
Posted May 15, 2024 - 10:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 15, 2024 - 10:15 UTC
Investigating
Customer may experience new Smart-1 Cloud tenants, and also may experience gaps in the security logs
This issue evolves from an issue in the infinity Portal that is now under investigation
Posted May 15, 2024 - 08:30 UTC
This incident affected: Quantum Smart-1 Cloud (Quantum Smart-1 Cloud – US Region).