Anti-Malware signature updates are currently unavailable

Incident Report for Check Point Services Status

Resolved

This issue has been resolved.
Posted Mar 19, 2026 - 22:51 UTC

Investigating

Anti-Malware signature updates are currently unavailable
Current protections are still active, this only affects updates.
This does not affect zero day protections nor anti-ransomware, these updates are still functional.

We are investigating this issue.
Posted Mar 19, 2026 - 18:52 UTC
This incident affected: Check Point Endpoint Security (Check Point Endpoint Security - EU Region, Check Point Endpoint Security - US Region, Check Point Endpoint Security – APAC Region, Check Point Endpoint Security - UAE Region, Check Point Endpoint Security - India Region).