CloudGuard WAF in EU region: Assets view filter and free-text search are temporarily unavailable
Incident Report for Check Point Services Status
Resolved
This incident has been resolved.
Posted Apr 30, 2024 - 18:32 UTC
Investigating
When browsing in CloudGuard WAF's UI application, under Policy->Assets, the option for a free text search and additional filtering options, is currently unavailable and will not work.
Posted Apr 30, 2024 - 17:47 UTC
This incident affected: Infinity Next Cloud (Infinity Next Cloud EU Region).