Threat Emulation - Global High Processing Time
Incident Report for Check Point Services
Resolved
This incident has been resolved.
Posted Nov 25, 2019 - 17:11 UTC
Update
a fix is being implemented and we are monitoring the results
Posted Nov 25, 2019 - 16:15 UTC
Investigating
We are currently investigating this issue
Posted Nov 25, 2019 - 15:11 UTC
This incident affected: Check Point Cloud Services (Check Point SandBlast Threat Emulation Cloud).