ThreatCloud AI services in UAE region

Incident Report for Check Point Services Status

Monitoring

ThreatCloud AI Traffic is routed to other regions. Impacted services:
Web Security, URL and File Reputation services.
Posted Mar 02, 2026 - 12:30 UTC

Identified

We are currently experiencing service disruptions affecting ThreatCloud AI services in the UAE due to an issue of AWS (https://health.aws.amazon.com/health/status).
Posted Mar 02, 2026 - 07:00 UTC
This incident affects: ThreatCloud AI (ThreatCloud UAE Region).