Infinity Portal Data Services (Datatube) - EU Operational data platform downtime
Incident Report for Check Point Services Status
Resolved
The issue was resolved by the cloud provider at 11.30 UTC.
Pending root cause analysis.
Posted Feb 29, 2024 - 15:52 UTC
Identified
Today, on Thursday, Feb 29, from 08:15 UTC , a major outage was identified in EU region.

This event was caused by a cloud provider internal issue.
The cause of the failure is being investigated.
Posted Feb 29, 2024 - 12:17 UTC
This incident affected: Infinity Portal (Infinity Portal Data Services | Event Forwarding - EU region).