Harmony SASE: Users may experience tunnel connectivity issues - US Data Residency

Incident Report for Check Point Services Status

Resolved

Issue has been resolved. RCA is in progress.
Posted Jul 25, 2025 - 19:06 UTC

Monitoring

A fix has been rolled out to all impacted gateways. If you are still experiencing issues with your tunnels, please reach out to Harmony SASE support
Posted Jul 25, 2025 - 17:52 UTC

Update

We now have method to apply to all impacted gateways. Once it is rolled out we will update the status. If actively having issues with ipsec tunnel please reach out to support team.
Posted Jul 25, 2025 - 16:51 UTC

Identified

We have identified the root cause of the issue. We are working on a plan to roll out fix to all tenants impacted. For immediate resolution, please reach out to Harmony SASE support and we can resolve the issue manually.
Posted Jul 25, 2025 - 15:56 UTC

Update

Engineering is investigating a recent change to our ipsec tunnel configuration. We are currently testing a plan for mitigation.
Posted Jul 25, 2025 - 15:25 UTC

Update

Issue Summary:
We are currently investigating an intermittent issue affecting IPSec tunnels. In some cases, tunnels may restart and stabilize successfully, while others may enter a repeated reconnection loop.

Impact:
Only IPSec tunnels are affected. WireGuard tunnels remain fully operational and are not impacted.

Our engineering team is actively working to identify the root cause and implement a resolution. Updates will be provided as more information becomes available.
Posted Jul 25, 2025 - 14:33 UTC

Investigating

We are witnessing intermittent tunnel connectivity issues reported from some customers.

We are investigating the issue further and will provide an update shortly.
Posted Jul 25, 2025 - 14:18 UTC
This incident affected: Harmony SASE Services - US Data Residency (Networking and Routing).