Harmony Mobile EU Have some operation issues on some clients (varies) - shutting down system to prevent data loss.

Incident Report for Check Point Services Status

Resolved

This incident has been resolved.
Posted Jun 10, 2025 - 13:27 UTC

Monitoring

A fix was introduced - However there might still be small issues - we are monitoring and adding fixes - it might takes a while but the services are up and running
Posted Jun 09, 2025 - 15:19 UTC

Identified

We are currently investigating the issue
We found out some configuration errors with new version - working on updating it now.
Currently all services are going down to maintenance mode to prevent data loss
Posted Jun 09, 2025 - 13:01 UTC
This incident affected: Harmony Mobile (Harmony Mobile - EU Region).