Some customers might not receive SMS messages to Israeli numbers

Incident Report for Check Point Services Status

Postmortem

Temporary issue with SMS Service Provider.

Posted Sep 09, 2021 - 09:55 UTC

Resolved

This incident has been resolved.
Posted Sep 09, 2021 - 09:55 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2021 - 09:54 UTC

Investigating

Some customers might not receive SMS messages to Israeli numbers. We’re aware of the issue and are working to resolve it.
We are currently working with SMS service provider on the issue resolution.
Posted Sep 09, 2021 - 07:45 UTC
This incident affected: Infinity Portal (Infinity Portal EU Region).