New update causes False Positives on Threat Cloud, potentially impacting the products that use Threat Emulation and Anti Virus Blades.
Incident Report for Check Point Services Status
Resolved
This incident has been resolved.
Posted Sep 17, 2024 - 13:06 UTC
Monitoring
The fix propagated world-wide, and the issue was resolved but we are working with our customers to restore the quarantine files and emails.
Also Please refer to the following SK for details
https://support.checkpoint.com/results/sk/sk182688
Posted Sep 16, 2024 - 17:40 UTC
Investigating
There is an issue with an update that was uploaded to the Threat Cloud service that might cause False Positives, this potentially affects the products that use Threat Emulation and Anti Virus Blades.

Check Point R&D teams already identified the root cause and deployed a fix to Threat Cloud Service, the fix will propagate worldwide in the next few hours.

We are currently working on a SK that will be published shortly.
Posted Sep 16, 2024 - 11:18 UTC
This incident affected: Harmony Endpoint Cloud Management (Sandblast Agent) (Harmony Endpoint Cloud Management - EU Region, Harmony Endpoint Cloud Management - US Region, Harmony Endpoint Cloud Management – APAC Region, Harmony Endpoint Cloud Management - UAE Region, Harmony Endpoint Cloud Management - India Region), Harmony Mobile (Harmony Mobile (Sandblast Mobile), Harmony Mobile - EU Region, Harmony Mobile - US Region, Harmony Mobile - AU Region, Harmony Mobile - CA Region, Harmony Mobile - UK Region, Harmony Mobile - IN Region), SandBlast Threat Emulation Cloud (SandBlast Threat Emulation Cloud - Dublin, Ireland, SandBlast Threat Emulation Cloud - North Virginia, USA, SandBlast Threat Emulation Cloud - Sydney, Australia, SandBlast Threat Emulation Cloud - Montréal, Québec, Canada, SandBlast Threat Emulation Cloud - Dubai, UAE, SandBlast Threat Emulation Cloud - Ningxia, China, SandBlast Threat Emulation Cloud - London, UK, SandBlast Threat Emulation Cloud - Mumbai, India), and ThreatCloud, Harmony Email & Collaboration.