Ingestion latency in EU region of Infinity Portal Data Services (DataTube)
Incident Report for Check Point Services Status
Resolved
This incident has been resolved.
Posted Oct 01, 2024 - 12:50 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 25, 2024 - 19:56 UTC
Monitoring
RC had been identified and fix. Events are coming back online.
Posted Sep 25, 2024 - 19:55 UTC
Investigating
Ingestion Latency was detected, starting from 13:30 UTC
Posted Sep 25, 2024 - 16:05 UTC
This incident affected: Infinity Portal (Infinity Portal Data Services | Event Forwarding - EU region).