Reach my device - Failure to access gateways
Incident Report for Check Point Services Status
Resolved
This incident has been resolved.
Posted Jun 03, 2024 - 22:46 UTC
Monitoring
A fix has been implemented, we are monitoring the results.
Gateways will resume to service in up to one hour
Posted Jun 03, 2024 - 21:51 UTC
Investigating
We are currently investigating this issue.
Posted Jun 03, 2024 - 19:59 UTC
This incident affected: Quantum Spark Reach My Device Service (SMB Appliances).