Harmony SASE - Partial Outage

Incident Report for Check Point Services Status

Resolved

Issue has been resolved
Posted Jan 21, 2025 - 22:33 UTC

Monitoring

We completed recovering most of the affected networks and service has been restored.
We are now in the final steps of recovery to full resolution.
Posted Jan 21, 2025 - 21:19 UTC

Update

We continue recovering affected network population
Posted Jan 21, 2025 - 19:50 UTC

Update

We successfully recovered some affected networks.
We are working on deploying the fix to all affected population.
Posted Jan 21, 2025 - 18:24 UTC

Identified

We are validating the solution implemented internally
Posted Jan 21, 2025 - 17:17 UTC

Update

We have found a potential solution and currently verifying a fast implementation
Posted Jan 21, 2025 - 16:04 UTC

Update

We are continuing to investigate this issue.
Posted Jan 21, 2025 - 14:19 UTC

Update

We continue seeing a partial issue with some users unable to connect to their networks.
Thorough investigation is still underway. The team is fully engaged and are working to resolve the issue or provide a swift workaround.
Posted Jan 21, 2025 - 13:31 UTC

Update

The issue is still under investigation.
Security concerns have been ruled out, and we are focusing on infrastructure analysis.
Posted Jan 21, 2025 - 12:23 UTC

Update

The issue is still under investigation. Initial findings suggest it may be related to the ISP in Israel.
Posted Jan 21, 2025 - 11:29 UTC

Update

We are investigating the issue, it appears to be related to the Israel ISP.
Posted Jan 21, 2025 - 11:05 UTC

Investigating

We are currently investigating this issue.
Posted Jan 21, 2025 - 10:38 UTC
This incident affected: Harmony SASE Services - US Data Residency (Infrastructure Provisioning, Networking and Routing), Harmony SASE Services - EU Data Residency (Infrastructure Provisioning, Networking and Routing), and Harmony SASE Regions (Israel, Israel-2).