Customers may experience delay in logs query

Incident Report for Check Point Services Status

Resolved

This incident has been resolved.
Posted Aug 23, 2024 - 12:00 UTC

Update

We are continuing to monitor for any further issues.
Posted Aug 23, 2024 - 11:58 UTC

Monitoring

Infinity Portal / CloudInfra stable - system is now stable
Posted Aug 23, 2024 - 11:40 UTC

Update

We are continuing to investigate this issue.
Posted Aug 23, 2024 - 08:09 UTC

Investigating

We are currently investigating this issue.
Posted Aug 23, 2024 - 04:30 UTC
This incident affected: Quantum Smart-1 Cloud (Quantum Smart-1 Cloud - EU Region).