Degraded performance - Unable to view logs in Infinity Portal EU region

Incident Report for Check Point Services Status

Resolved

This incident has been resolved.
Posted Apr 16, 2025 - 14:01 UTC

Investigating

We are currently investigating this issue.
Posted Apr 16, 2025 - 13:14 UTC
This incident affected: Infinity Portal (Infinity Portal Data Services (DataTube) - EU region).