Harmony Connect - one of the Hong Kong locations may not respond
Incident Report for Check Point Services Status
Resolved
This incident has been resolved.
Posted Jun 18, 2021 - 09:51 UTC
Update
We are working with our peers at AWS to mitigate this issue. For more, see https://status.aws.amazon.com/#AP_block

Branch offices with Location of the Cloud Service set to Hong Kong:
- One of the tunnels may appear as down.
- Branch devices that do not support automatic fail-over may result with some of the end users not being able to connect to the Internet.
- Check Point strongly recommends to use both of the cloud tunnels to ensure high availability.
- Administrators that create or update branch sites with this location may result with failure to update the branch sites.

Remote users with Cloud Locations including Hong Kong:
- Some of the end users may experience with Harmony Connect App at status "Could not connect to Check Point's Cloud". These users will get to the Internet without Check Point security.
- As a workaround, please navigate at Check Point Infinity Portal to Assets --> Users & Devices, click Cloud Locations, remove the location Hong Kong and add an alternative nearby location.
Posted Jun 18, 2021 - 07:34 UTC
Identified
We are working with our peers at AWS to mitigate this issue. For more, see https://status.aws.amazon.com/#AP_block
Branch offices with Location of the Cloud Service set to Hong Kong:
- One of the tunnels may appear as down.
- Branch devices that do not support automatic fail-over may result with some of the end users not being able to connect to the Internet.
- Check Point strongly recommends to use both of the cloud tunnels to ensure high availability.
- Administrators that create or update branch sites with this location may result with failure to update the branch sites.
Posted Jun 18, 2021 - 06:57 UTC
This incident affected: Harmony Connect (Harmony Connect - Roaming users to Internet Access).