Some EU and US Customers are experiencing latency with ingested data
Incident Report for Check Point Services Status
Resolved
The incident was resolved.
Posted Jan 10, 2022 - 19:07 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 10, 2022 - 16:02 UTC
Update
We are continuing to investigate this issue.
Will keep you updated.
Posted Jan 10, 2022 - 14:40 UTC
Investigating
Some customers are experiencing some latency with ingested data. We’re aware of the issue and are working to resolve it.

Please know our teams are doing their best to identify the root cause and implement a solution, and we will update you with the latest information as soon as possible.
Posted Jan 10, 2022 - 12:15 UTC
This incident affected: Infinity Portal (Infinity Portal Data Services (DataTube)).