Spark Management application errors for India region
Incident Report for Check Point Services Status
Resolved
This incident has been resolved.
Posted May 09, 2024 - 05:11 UTC
Investigating
General errors in India region in Spark Management Infinity Portal when loading the gateways / plans.
The gateways connectivity is not impacted.
Posted May 09, 2024 - 04:48 UTC
This incident affected: Quantum Spark Portal (SMB Appliances) (Spark Management Portal - India Region).