Harmony SASE: Los Angeles 1 region connectivity Issue

Incident Report for Check Point Services Status

Resolved

The ISP issue has been resolved and service has been fully restored.
Posted Dec 16, 2025 - 14:46 UTC

Monitoring

We are actively working with our ISP provider to resolve the issue and restore service as quickly as possible. Further updates will be shared as they become available.
Posted Dec 16, 2025 - 13:01 UTC

Investigating

Due to an ongoing issue with our ISP provider in the Los Angeles 1 region, the service in this region is currently unavailable.

Users will be unable to connect to the service. Tunnels connected to this region and certain platform operations may also be affected.

We are actively working with our ISP provider to resolve the issue and restore service as quickly as possible. Further updates will be shared as they become available.
Posted Dec 16, 2025 - 13:00 UTC
This incident affected: Check Point SASE Regions (Los Angeles 1).